Message: Re: installing Geat4 on lxplus Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: installing Geat4 on lxplus 

Forum: (Graphical) User Interfaces
Re: Question installing Geat4 on lxplus (Shereen Aly)
Date: 03 Apr, 2013
From: John Allison <John Allison>

I think this should go in the Installation and Configuration Forum.

But I would comment...

> source $G4BASE/9.1.p02/slc4_amd64_gcc34/setup.csh

This is at least 10 years out of date. We are up to version 9.6. And we have an improved installation recommendation (CMake) - see Installation Guide.

 Add Message Add Message
to: "Re: installing Geat4 on lxplus"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]