Message: Re: No OpenGL? Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: No OpenGL? 

Forum: (Graphical) User Interfaces
Re: Question No OpenGL? (Supriya Das)
Date: 29 Jan, 2010
From: John Allison <John Allison>

On Fri, 29 Jan 2010 06:50:34 GMT, Supriya Das wrote:

> You have selected to build the OpenGL-Motif(Xm) driver. Specify the
> correct path where Xm is installed in your system. It was found in /usr.
> Press [Enter] to set this path or type the correct one.
> 
> You can set '-' (without quotation) to CANCEL the XM flag at all: [/usr]
> -

You have cancelled your request for OpenGL Xm.

> You have selected to build one or more drivers that require OpenGL.
> Specify the correct path (OGLHOME) where OpenGL is installed on your
> system. It was found in /usr. Press [Enter] to set this path or type the
> correct one.
> 
> You can set '-' (without quotation) to CANCEL the OpenGL flag at all:
> [/usr]

You have accepted OpenGL.

> Does this mean that I do not have OpenGL installed?

Yes.

> But when I run ROOT
> on the same notebook the OpenGL visualization does not complain.

Fine. Geant4 is not complaining either.

I don't see any problem.

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 Sad: Re: No OpenGL?   (Supriya Das - 29 Jan, 2010)
(_ None: Re: No OpenGL?   (Ben Morgan - 29 Jan, 2010)
(_ None: Re: No OpenGL?   (Supriya Das - 29 Jan, 2010)
(_ None: Re: No OpenGL?   (John Allison - 29 Jan, 2010)
(_ Ok: Re: No OpenGL?   (Supriya Das - 01 Feb, 2010)
 Add Message Add Message
to: "Re: No OpenGL?"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]