Message: GUI problem in Geant 4.9.1 on Suse Linux 11.0 Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Question GUI problem in Geant 4.9.1 on Suse Linux 11.0 

Forum: (Graphical) User Interfaces
Date: 10 Sep, 2008
From: M Tariq Siddique <M Tariq Siddique>

i am new in geant4 users. i have install the Geant4.9.1 code on suse linux 11.0 with motif (xm enabled) successfully. it gave no errors. later when i compile and execute the exampleN03 to observe the GUI it run with simple UIterminal. during run it gives the list of registered graphic system which is given below.

You have successfully registered the following graphics systems.
Current available graphics systems are:
  ASCIITree (ATree)
  DAWNFILE (DAWNFILE)
  G4HepRep (HepRepXML)
  G4HepRepFile (HepRepFile)
  RayTracer (RayTracer)
  VRML1FILE (VRML1FILE)
  VRML2FILE (VRML2FILE)
  OpenGLImmediateX (OGLIX)
  OpenGLStoredX (OGLSX)
  OpenGLImmediateXm (OGLIXm)
  OpenGLStoredXm (OGLSXm)
  RayTracerX (RayTracerX)

and when i try to run the gui.mac manually it gives following message

Idle> /control/execute visTutor/gui.mac /control/execute visTutor/gui.mac

#
# This file permits to customize, with commands,
# the menu bar of the G4UIXm, G4UIWin32 sessions.
# It has no effect with G4UIterminal.
#
# File :
/gui/addMenu file File ***** COMMAND NOT FOUND </gui/addMenu file File> *****

***** Batch is interupted!! *****

can some one tell me what is the problem and how to solve it for a working gui

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: GUI problem in Geant 4.9.1 on Suse Linux 11.0   (John Allison - 11 Sep, 2008)
(_ More: Re: GUI problem in Geant 4.9.1 on Suse Linux 11.0   (M Tariq Siddique - 11 Sep, 2008)
(_ None: Re: GUI problem in Geant 4.9.1 on Suse Linux 11.0   (John Allison - 12 Sep, 2008)
(_ More: Re: GUI problem in Geant 4.9.1 on Suse Linux 11.0   (M Tariq Siddique - 14 Sep, 2008)
(_ None: Re: GUI problem in Geant 4.9.1 on Suse Linux 11.0   (John Allison - 15 Sep, 2008)
 Add Message Add Message
to: "GUI problem in Geant 4.9.1 on Suse Linux 11.0"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]