Message: Can't work with terminal console together with Qt support Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Question Can't work with terminal console together with Qt support 

Forum: (Graphical) User Interfaces
Date: 25 Jan, 2018
From: Igor Vorobyev <Igor Vorobyev>

Hello everybody!

I have some problem. Help me, please!

Recently I installed the latest version of Geant 4 on CentOS 7, but now I can't use terminal console for computing! I can use only Qt UI for entering commands, but I don't want it, because Qt console is freezing during the large computing!

I know, where is the problem, but I don't know, how to solve it. In old version of Geant I could use cmake without Qt options, but now cmake has Qt options, when I use cmake. I attached 2 images.

I should just remove this Qt options forever, when I use terminal, but I don't know, how to do it. Also I attached all my actions, when I was installing Geant4.

Hope for your help! Beforehand Thanks a lot!

Sorry for my english...

   Attachment:
      http://hypernews.slac.stanford.edu/HyperNews/geant4/get/AUX/2018/01/25/01.06-31395-Before.PNG
      http://hypernews.slac.stanford.edu/HyperNews/geant4/get/AUX/2018/01/25/01.06-38100-After.PNG
      http://hypernews.slac.stanford.edu/HyperNews/geant4/get/AUX/2018/01/25/01.12-75694-Instruction.txt

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: Can't work with terminal console together with Qt support   (John Allison - 25 Jan, 2018)
(_ None: Re: Can't work with terminal console together with Qt support   (Igor Vorobyev - 25 Jan, 2018)
(_ None: Re: Can't work with terminal console together with Qt support   (John Allison - 29 Jan, 2018)
(_ None: Re: Can't work with terminal console together with Qt support   (Igor Vorobyev - 29 Jan, 2018)
(_ None: Re: Can't work with terminal console together with Qt support   (John Allison - 29 Jan, 2018)
(_ None: Re: Can't work with terminal console together with Qt support   (Igor Vorobyev - 29 Jan, 2018)
 Add Message Add Message
to: "Can't work with terminal console together with Qt support"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]