Message: Re: UI problem on windows 7 Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Question Re: UI problem on windows 7 

Forum: (Graphical) User Interfaces
Re: Question UI problem on windows 7 (Andrea Barresi)
Re: None Re: UI problem on windows 7 (Andrea Barresi)
Re: None Re: UI problem on windows 7 (John Allison)
Date: 11 Jun, 2017
From: Andrea Barresi <Andrea Barresi>

Thank you for your answer! I have installed Qt 5.8 and it works! BUT... only on the notebook.

On another PC, when i compile Geant4, it give me a lot of errors like this:

 C:\Qt\5.8\msvc2015_64\include\QtCore/qalgorithms.h(593): error C3615: the function constexpr 'QAlgorithmsPrivate::qt_builtin_ctz' can not return a constant expression [C:\Users\Andrea\Geant4\geant4_10_03-build\source\interfaces\_G4interfaces-archive.vcxproj]

The to system are identical except for the version of Visual Studio, the system on which i can't compile Geant4 i have installed the 2017 verion, but on the notebook i have the 2015.

Note: when i compile Geant4, it say that it will use this compiler: Microsoft Visual Studio/2017/Community/VC/Tools/MSVC/14.10.25017/bin/HostX86/x86/cl.exe

Since i use a 64 bit Windows 7, it should use the /Host64/x64 or not? i have try to change the compiler, but i have failed... if it is necessary, could you tell me how i can do it?

Thank you again!

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: UI problem on windows 7   (John Allison - 15 Jun, 2017)
(_ None: Re: UI problem on windows 7   (Andrea Barresi - 20 Jun, 2017)
 Add Message Add Message
to: "Re: UI problem on windows 7"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]