Message: Re: This application failed to start because it could not find or load the Qt platform plugin Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Idea Re: This application failed to start because it could not find or load the Qt platform plugin  

Forum: (Graphical) User Interfaces
Re: None This application failed to start because it could not find or load the Qt platform plugin "xcb" in "". (Delaune Olivier)
Re: None Re: This application failed to start because it could not find or load the Qt platform plugin (Danielle Norcini)
Date: 06 Jan, 2017
From: Garnier Laurent <Garnier Laurent>

Hi,

Thank you for your message. Looking on google it seems that it's not a Geant4 problem but a machine configuration problem (perhaps a bad Qt5 installation or a missing plugin?). Are you sure that you are not mixing things between 2 Geant4 and 2 Qt versions? To be sure, you could do "make clean" and "cmake" + "make" again

You could check which library you are using with "otool -L my_app" (on mac OSX) Cheers,

Laurent

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: This application failed to start because it could not find or load the Qt platform plugin   (Delaune Olivier - 07 Jan, 2017)
(_ Ok: Re: This application failed to start because it could not find or load the Qt platform plugin   (Delaune Olivier - 20 Jan, 2017)
 Add Message Add Message
to: "Re: This application failed to start because it could not find or load the Qt platform plugin "

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]