Message: Re: This application failed to start because it could not find or load the Qt platform plugin Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: This application failed to start because it could not find or load the Qt platform plugin  

Forum: (Graphical) User Interfaces
Re: None This application failed to start because it could not find or load the Qt platform plugin "xcb" in "". (Delaune Olivier)
Date: 05 Jan, 2017
From: Danielle Norcini <Danielle Norcini>

Hi, I am having a similar problem after recently upgrading to MacOS Sierra. Running my program with Geant4.10.3 and trying both Qt4 and Qt5.7 with an update of XCode 8, I continue to receive the following message:

MacBook-Pro-2:ComptonSim-build dnorcini$ ./ComptonSim
Available UI session types: [ Qt, GAG, tcsh, csh ]
This application failed to start because it could not find or load the Qt platform plugin "cocoa"
in "".

Reinstalling the application may fix this problem.
Abort trap: 6

On El Capitan with Geant4.10.2 and Qt4 everything worked fine.

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 Idea: Re: This application failed to start because it could not find or load the Qt platform plugin   (Garnier Laurent - 06 Jan, 2017)
(_ None: Re: This application failed to start because it could not find or load the Qt platform plugin   (Delaune Olivier - 07 Jan, 2017)
(_ Ok: Re: This application failed to start because it could not find or load the Qt platform plugin   (Delaune Olivier - 20 Jan, 2017)
 Add Message Add Message
to: "Re: This application failed to start because it could not find or load the Qt platform plugin "

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]