Message: Patch 02 requires Qt 4.x but Mac OSX 10.9.5 has Qt 5.4 Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Patch 02 requires Qt 4.x but Mac OSX 10.9.5 has Qt 5.4 

Forum: (Graphical) User Interfaces
Date: 14 Oct, 2015
From: Andrew Hodgdon <Andrew Hodgdon>

I am using Mac OS X 10.9.5 with Qt 5.4. The compiler is looking for Qt 4.x. Is there a fix or suggestion? 

Here’s the error message:

CMake Error at /Applications/CMake.app/Contents/share/cmake-3.2/Modules/FindQt4.cmake:1326 (message):
  Found unsuitable Qt version "" from NOTFOUND, this code requires Qt 4.x


Andrew D. Hodgdon
andrew@radsim.org
www.linkedin.com/in/andrewhodgdon
617 835 6755 cell




 [ MIME part of type text/html without a name stripped ]

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: Patch 02 requires Qt 4.x but Mac OSX 10.9.5 has Qt 5.4   (Andrew Hodgdon - 15 Oct, 2015)
 Add Message Add Message
to: "Patch 02 requires Qt 4.x but Mac OSX 10.9.5 has Qt 5.4"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]