Message: Re: Run manager error in a new Geant4 version Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: Run manager error in a new Geant4 version 

Keywords: runManager->Initialize()
Forum: Run Management
Re: Question Run manager error in a new Geant4 version (Teresa Marrodan Undagoitia)
Date: 22 Oct, 2004
From: Makoto Asai <Makoto Asai>

Most likely (I'm not 100% sure, though) you are using an obsolete
physics list. Please tyr the physics list associated with 6.2 release.
I would also suggest to set the verbosity of RunManager to 1 to see
exactly where your problem happens.

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 Ok: Problem solved!   (Teresa Marrodan Undagoitia - 26 Oct, 2004)
 Add Message Add Message
to: "Re: Run manager error in a new Geant4 version"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]