Message: Re: Geant4 Simulation Stops Unexpectedly Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: Geant4 Simulation Stops Unexpectedly 

Forum: Run Management
Re: Question Geant4 Simulation Stops Unexpectedly
Date: 01 Sep, 2011
From: Paul Nicholas Colin Gloster <Paul Nicholas Colin Gloster>

Michael Douglass sent:
|------------------------------------------------------------------------|
|"I have developed a Geant4 simulation in which photons and electrons are|
|fired into biological media at low energies.                            |
|                                                                        |
|I am experiencing a problem in the Geant4 executable just stops and     |
|returns to the command line with no warnings or errors after firing a   |
|few thousand particles. I thought it might be a physical or virtual RAM |
|issue but I have checked and I have plenty of RAM available.            |
|                                                                        |
|Has any one experienced anything simmilar to this problem?              |
|                                                                        |
|Thanks                                                                  |
|                                                                        |
|Michael Douglass"                                                       |
|------------------------------------------------------------------------|

What happened that caused it to stop? Did you use a debugger?

 Add Message Add Message
to: "Re: Geant4 Simulation Stops Unexpectedly"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]