Message: Re: Seed for Random Engines Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: Seed for Random Engines 

Forum: Run Management
Re: Question Seed for Random Engines
Re: None Re: Seed for Random Engines (Paul Nicholas Colin Gloster)
Re: Question Re: Seed for Random Engines
Date: 18 Jul, 2011
From: Paul Nicholas Colin Gloster <Paul Nicholas Colin Gloster>

Someone sent on July 16th, 2011:
|-----------------------------------------------------------------------|
|"I have another problem now. I started one run with /run/beamOn 100000.|
|After that, I exited from the Idle and started a second run /run/beamOn|
|100000. Before the second run I set another seed for the RanecuEngine  |
|than in the first run with /random/setSeeds. The seeds which have been |
|used are from the table which the RanecuEngine uses, with the indexes 0|
|(for the first run) and 2 (for the second run). In spite of using      |
|different seeds the results of the two runs are the same. Did I        |
|something wrong?"                                                      |
|-----------------------------------------------------------------------|

I do not know. As I mentioned earlier, I do not tend to use an
interactive interface.

 Add Message Add Message
to: "Re: Seed for Random Engines"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]