Message: Segmentation Fault from 4.7.1 to 4.9.1 Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Question Segmentation Fault from 4.7.1 to 4.9.1 

Keywords: segmentation fault, GEANT4.7.1, GEANT4.9.1
Forum: Run Management
Date: 26 Nov, 2007
From: <awroe@dominion.llumc.edu>

Hello,

I was wanting to run an application which ran perfectly under version 4.7.1 in the newer version 4.9.1. The program worked perfectly fine under 4.7.1 and compiles and links fine under 4.9.1. However, when I go to run the simulation I get a segmentation fault immediately after the program applies cuts to the transport of secondaries. i.e.

/control/execute macros/particles.mac

/run/particle/applyCuts

Segmentation fault

Any thoughts or help in this regard would be extremely useful. Best Regards,

Andrew

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

 Add Message Add Message
to: "Segmentation Fault from 4.7.1 to 4.9.1"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]