Message: Re: Problem with migration from geant4.7.0 to geant4.8.1.p01 Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: Problem with migration from geant4.7.0 to geant4.8.1.p01 

Forum: Run Management
Re: None Problem with migration from geant4.7.0 to geant4.8.1.p01 (Courtine Fabien)
Re: None Re: Problem with migration from geant4.7.0 to geant4.8.1.p01 (Courtine Fabien)
Date: 30 Aug, 2006
From: Vladimir IVANTCHENKO <vnivanch@mail.cern.ch>

On Wed, 30 Aug 2006, Courtine Fabien wrote:

> *** Discussion title: Run Management
> Email replies to PublicHyperNews@slac.stanford.edu must include:
>   In-Reply-To: <"/runmanage/154/2"@geant4-hn.slac.stanford.edu>
>   Subject: ...change this to be about your reply.
> 
> Hello Ivan,
> I have modified my code (PhysicsList) according to /extended/electromagnetic/TestEm0 example and i still have the same error message when running (segmentation fault).
> I had tested that i can compile and run TestEm0 without any problem.
> So the problem isn't the PhysicsList class!
> Anybody had an idea what can it be?
> Thanks,
> Fabien
> 
> 

TestEm0 too simple, please, copy ConstructParticle from TestEm7.

VI

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: Problem with migration from geant4.7.0 to geant4.8.1.p01   (CourtineFabien - 31 Aug, 2006)
 Add Message Add Message
to: "Re: Problem with migration from geant4.7.0 to geant4.8.1.p01"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]