Message: Re: "Killed" after large number of initial particles Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: "Killed" after large number of initial particles 

Keywords: visualization
Forum: Run Management
Re: None "Killed" after large number of initial particles
Re: None Re: "Killed" after large number of initial particles (Makoto Asai)
Re: Idea Re: "Killed" after large number of initial particles (Kazuyoshi Furutaka)
Re: Note Re: "Killed" after large number of initial particles (B. Liu)
Date: 20 Apr, 2006
From: <jackmank@gmail.com>

Thanks all. It appears that Liu was right however. I was running
my program with visualization, vis.mac, which made it continually
eat up my memory. I noticed this by looking at my system monitor. 
My memory usage kept increasing until the program was killed.
I figured this out a few minutes ago too because running the
example problems that use vis macros, produced the same memory
leak behavior. So for anyone else out there, don't run with 
visualization for large numbers of particles. 

Problem solved.

Thanks,
KJ

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: "Killed" after large number of initial particles   (John Allison - 22 Apr, 2006)
 Add Message Add Message
to: "Re: "Killed" after large number of initial particles"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]