Message: No photopeak with penelope or livermore models Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None No photopeak with penelope or livermore models 

Forum: Physics List
Date: 21 Jun, 2013
From: lsty <lsty>

Hello All,

   I am irriadiating a crystal with 511 kev Gammas but do not see any
photopeak. My energy spectrum plot is attached.

   I copied the physics lists from
$G4INSTALL/examples/extended/electromagnetic/TestEm14/

   My macro files are as follows:

/gammagun/phys/addPhysics penelope
/run/initialize
/vis/disable
/gammagun/phys/setAllCuts 0.1 mm
/gps/particle gamma
/gps/pos/type Plane
/gps/pos/shape Square
/gps/pos/centre 0. 0. 7. mm
/gps/pos/halfx 2. mm
/gps/pos/halfy 2. mm
/gps/ang/type planar
/gps/ene/type Mono
/gps/ene/mono 511 keV
#/run/setCut 0.0000001 mm
/gammagun/det/setcovermaterial Vacuum
/gammagun/det/setxtalmaterial LYSO
/gammagun/det/setxtalxsize 4 mm
/gammagun/det/setxtalysize 4 mm
/gammagun/det/setxtalzsize 22 mm
/gammagun/det/setenergyresolution 0
/gammagun/det/update
/random/setSeeds 5767 1602
/run/beamOn 100000

Thanks,
Victor

 [ MIME part of type text/html without a name stripped ]

   Attachment:
     http://hypernews.slac.stanford.edu/HyperNews/geant4/get/AUX/2013/06/21/14.00-3928-plot0.01.png

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 Idea: Re: No photopeak with penelope or livermore models   (Vladimir Ivanchenko - 22 Jun, 2013)
(_ None: Re: No photopeak with penelope or livermore models   (Ubuntu Os - 24 Jun, 2013)
(_ Idea: Re: No photopeak with penelope or livermore models   (Vladimir Ivanchenko - 25 Jun, 2013)
 Add Message Add Message
to: "No photopeak with penelope or livermore models"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]