Message: no compton scattering Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Question no compton scattering 

Forum: Physics List
Date: 06 Jul, 2011
From: Athreya Shankar <Athreya Shankar>

Hello, I have a Co-60 gamma source, and a cylindrical NaI(Tl) scintillator. I have registered the compton scattering process in the Physics List(even the low energy compton scattering). but the region in the spectrum, corresponding to compton scattering, does not appear in my spectrum. What is wrong?

I have attached my spectrum, a theoretical spectrum, and my Physics List.

Thanks in advance, Athreya

   Attachment:
      http://hypernews.slac.stanford.edu/HyperNews/geant4/get/AUX/2011/07/06/04.51-19223-ExN02PhysicsList.txt
      http://hypernews.slac.stanford.edu/HyperNews/geant4/get/AUX/2011/07/06/04.44-56358-gy_deposited_firstdet.png
      http://hypernews.slac.stanford.edu/HyperNews/geant4/get/AUX/2011/07/06/04.44-52570-Co-60.gif

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 Idea: Re: no compton scattering   (Zach Hartwig - 06 Jul, 2011)
(_ Question: Re: no compton scattering   (Athreya Shankar - 07 Jul, 2011)
(_ Idea: Re: no compton scattering   (Vladimir Ivanchenko - 27 Jul, 2011)
 Add Message Add Message
to: "no compton scattering"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]