Message: G4GeneralParticleSource problem Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None G4GeneralParticleSource problem 

Forum: Physics List
Re: None G4GeneralParticleSource problem (Jérôme Souin)
Re: None Re: G4GeneralParticleSource problem (Vladimir IVANTCHENKO )
Date: 20 Jul, 2007
From: Jérôme Souin <Jérôme Souin>

Thank you for your help

but i have still the same problem with $G4INSTALL/examples/extended/eventgenerator/exgps I use the macro file test28.g4mac and i haven't decay. Actually the decay is not activate in exGPSPhysicsList.cc An other point it's that in Idle> gps/List

I can find my nuclei but it's stable even if I add the Radiactive Decay in my physiclist! I don't understand why

--- G4ParticleDefinition ---
 Particle Name : Co60[0.0]
 PDG particle code : 1000270600 [PDG anti-particle code: 0]
 Mass [GeV/c2] : 55.8143     Width : 0
 Lifetime [nsec] : -1
 Charge [e]: 27
 Spin : 0/2
 Parity : 1
 Charge conjugation : 0
 Isospin : (I,Iz): (0/2 , 0/2 )
 GParity : 0
 Quark contents     (d,u,s,c,b,t) : 0, 0, 0, 0, 0, 0
 AntiQuark contents               : 0, 0, 0, 0, 0, 0
 Lepton number : 0 Baryon number : 60
 Particle type : nucleus [generic]
 Stable : stable

J.

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: G4GeneralParticleSource problem   (Vladimir IVANTCHENKO - 20 Jul, 2007)
(_ None: Re: G4GeneralParticleSource problem   (Jérôme Souin - 26 Jul, 2007)
(_ None: Re: G4GeneralParticleSource problem   (Vladimir IVANTCHENKO - 26 Jul, 2007)
 Add Message Add Message
to: "G4GeneralParticleSource problem"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]