Message: Re: can not compile physics_list with geant4-08-00-patch-01 Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: can not compile physics_list with geant4-08-00-patch-01 

Forum: Physics List
Re: Question can not compile physics_list with geant4-08-00-patch-01 (Dmitry Naumov)
Re: None Re: can not compile physics_list with geant4-08-00-patch-01 (Vladimir IVANTCHENKO )
Re: None Re: can not compile physics_list with geant4-08-00-patch-01 (Dmitry Naumov)
Date: 19 Apr, 2006
From: Vladimir IVANTCHENKO <vnivanch@mail.cern.ch>

On Wed, 19 Apr 2006, Dmitry Naumov wrote:

> *** Discussion title: Physics List
> Email replies to PublicHyperNews@slac.stanford.edu must include:
>   In-Reply-To: <"/phys-list/251/1/1"@geant4-hn.slac.stanford.edu>
>   Subject: ...change this to be about your reply.
> 
> Thank you Vladimir,
> 
> why do I need to recompile geant4 again? I already installed it, and my
> code is working with geant4. What is missing is plist.
> 
> Dmitry
> 

If after patch installation G4 was already recompiled, then it is o'k. 
My advice was only to check the environment - if it is o'k then 
compilation of G4 itself will do nothing, if environment broken , it will 
be seen.

VI

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

 Add Message Add Message
to: "Re: can not compile physics_list with geant4-08-00-patch-01"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]