Message: problem with the G4NuclearLevelManager Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Question problem with the G4NuclearLevelManager 

Keywords: G4NuclearLevelManager
Forum: Physics List
Date: 09 Mar, 2006
From: G.A.P.Cirrone <G.A.P.Cirrone>

Dear All, with ne new G4 version 08.0.p01 I get this error running simulation with proton beams.

G4NuclearLevelManager: nuclide (1,1) does not have a gamma levels file
G4NuclearLevelManager: nuclide (2,4) does not have a gamma levels file

The G4LEVELGAMMADATA enviroment variable is correctly addressed to the PhotonEvaporation2.0 libraries.

Someone know the problem?

Than you

Pablo Cirrone

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

 Add Message Add Message
to: "problem with the G4NuclearLevelManager"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]