Message: Re: geant4 7.0 Physics_list hadronic error with gcc 3.4.3 on linux-2.6.9 Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Note Re: geant4 7.0 Physics_list hadronic error with gcc 3.4.3 on linux-2.6.9 

Keywords: error Physics_list with new gcc
Forum: Physics List
Re: None geant4 7.0 Physics_list hadronic error with gcc 3.4.3 on linux-2.6.9 (Guglielmo Pasa)
Re: None Re: geant4 7.0 Physics_list hadronic error with gcc 3.4.3 on linux-2.6.9 (Karen Saucke)
Date: 17 Jan, 2005
From: Kazuyoshi Furutaka <Kazuyoshi Furutaka>

It seems to be dependent on the version of GCC: while on my Fedora Core
3 system with GCC v3.4.2 I got the same error, I could make the hadron
physics lists using GCC v3.1 on the other system.

So, one possible (but negative) solution would be to use older versions
(like v3.2.3 in SLC3 ?) of GCC.
(I've tried to compile GCC v3.2.3 on the Fedora Core 3 system but
failed.)

But I prefer using the newer GCC...

 

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

 Add Message Add Message
to: "Re: geant4 7.0 Physics_list hadronic error with gcc 3.4.3 on linux-2.6.9"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]