Message: Re: Executable module of G4PersEx01 Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Feedback Re: Executable module of G4PersEx01 

Keywords: persistency
Forum: Persistency
Re: None Executable module of G4PersEx01 (Ed Tatar)
Date: 24 Mar, 2004
From: Gabriele Cosmo <Gabriele Cosmo>

Hi Eddie,

I'm not sure your error-log is complete and showing what's the real
compilation problem. Anyhow, the following:

> /home/etatar/bin/root_v3.10.02/root/cint/include/float.h:18:1:
> warning: "FLT_MIN" redefined

is a problem in ROOT and should be reported to ROOT. They should
protect the definition of such constants as it is done in Geant4
templates.hh file.

Cheers, Gabriele

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

 Add Message Add Message
to: "Re: Executable module of G4PersEx01"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]