Message: Radioactive decay, missing low energy x-rays Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Question Radioactive decay, missing low energy x-rays 

Forum: Particles
Date: 06 Dec, 2011
From: George Tabatadze <George Tabatadze>

Hello,

I am modeling Am-241 volume source using example rdecay02. The spectrum has only the 59.5 keV photo-peak and I'm missing all other low energy gammas and x-rays. There are couple other lines which do not belong to the Am decay. My detector region cuts set to 2 mm. I have experimented with different cut values but still the same result. Can anybody explain what is wrong here? Thank you in advance!

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 Idea: Re: Radioactive decay, missing low energy x-rays   (George Tabatadze - 08 Dec, 2011)
2 None: Re: Radioactive decay, missing low energy x-rays   (michel maire - 09 Dec, 2011)
1 None: Re: Radioactive decay, missing low energy x-rays   (George Tabatadze - 09 Dec, 2011)
(_ None: Re: Radioactive decay, missing low energy x-rays   (michel maire - 09 Dec, 2011)
(_ None: Re: Radioactive decay, missing low energy x-rays   (George Tabatadze - 09 Dec, 2011)
(_ None: Re: Radioactive decay, missing low energy x-rays   (michel maire - 11 Dec, 2011)
(_ None: Re: Radioactive decay, missing low energy x-rays   (George Tabatadze - 11 Dec, 2011)
 Add Message Add Message
to: "Radioactive decay, missing low energy x-rays"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]