Message: Re: Problem with Generic ion in Geant4 8.0 + patch-01 Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: Problem with Generic ion in Geant4 8.0 + patch-01 

Forum: Particles
Re: None Problem with Generic ion in Geant4 8.0 + patch-01 (Maria Martinez)
Date: 23 Feb, 2006
From: Vladimir Ivantchenko <vnivanch@mail.cern.ch>

On Thu, 23 Feb 2006, Maria Martinez wrote:

> *** Discussion title: Particles
> Email replies to PublicHyperNews@slac.stanford.edu must include:
>   In-Reply-To: <"/particles/215"@geant4-hn.slac.stanford.edu>
>   Subject: ...change this to be about your reply.
> 
> I've got a wrong behaviour of the generic ion particle since the
> instalation of the patch-01 to the 8.0 geant4 version.
> 
> I've tried the underground_physics advanced example. During the
> initialization, the following message appears:
> 
> G4ProcessManager::GetAttribute(): particle[GenericIon]
>   index out of range
>   #processes[5]  index [-1]
> G4ProcessManager::GetAttribute(): particle[GenericIon]
>   index out of range
>   #processes[5]  index [-1]
> 
> Then the generic ions I have tried don't work fine. The problem did not
> appear with version 8.0 without the patch
> 
> Thanks in advance
> 

Hello,

are you sure that both G4 and the example was recompiled without 
problems after installation of the patch?

VI

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: Problem with Generic ion in Geant4 8.0 + patch-01   (Maria Martinez - 23 Feb, 2006)
(_ None: Re: Problem with Generic ion in Geant4 8.0 + patch-01   (Dan LaFuze - 08 Aug, 2006)
 Add Message Add Message
to: "Re: Problem with Generic ion in Geant4 8.0 + patch-01"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]