Message: Re: Regarding the Bug 1300: The Surface Normal is Incorrect Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Feedback Re: Regarding the Bug 1300: The Surface Normal is Incorrect 

Forum: Processes Involving Optical Photons
Re: Question Regarding the Bug 1300: The Surface Normal is Incorrect (Athreya Shankar)
Date: 05 Mar, 2013
From: Gumplinger Peter <Gumplinger Peter>

Dear Athreya,

The bug report http://bugzilla-geant4.kek.jp/show_bug.cgi?id=1300 has been marked as 'Resolved Fixed' with the posting of the forth and last comment on Oct. 25, 2012: "Fix has been introduced and will be included in the next release 9.6 and patch release 9.5.p02."

You may obtain 9.5.p02 from: http://geant4.web.cern.ch/geant4/support/source_archive.shtml

and the latest patched version (p01) of 9.6 at: http://geant4.web.cern.ch/geant4/support/download.shtml

The final fix adopted by John Apostolakis is somewhat different from what Oliver Merle had suggested.

Best regards, Peter

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: Regarding the Bug 1300: The Surface Normal is Incorrect   (Athreya Shankar - 05 Mar, 2013)
(_ Feedback: Re: Regarding the Bug 1300: The Surface Normal is Incorrect   (Gumplinger Peter - 05 Mar, 2013)
(_ More: Re: Regarding the Bug 1300: The Surface Normal is Incorrect   (Gumplinger Peter - 05 Mar, 2013)
 Add Message Add Message
to: "Re: Regarding the Bug 1300: The Surface Normal is Incorrect"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews