Message: Linking QT with GEANT4 post installation Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Question Linking QT with GEANT4 post installation 

Forum: Installation and Configuration
Date: Mar 23, 23:23
From: Aqsa <Aqsa>

While installing geant4 I had not passed the command of installing it with QT.

So whenever I run a code I get to visualize it via OpenGL.

Now for some reasons I want to be able to use QT as my visualization software. So I installed it and I have QT version 5.9.5 currently running in my ubuntu 16.04.

How do I link this QT with my already installed GEANT4? Or do I have to remove and install GEANT4 again by passing the command to install with QT?

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 Feedback: Re: Linking QT with GEANT4 post installation   (Michael H. Kelsey - Mar 25, 08:48)
 Add Message Add Message
to: "Linking QT with GEANT4 post installation"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]