Message: Re: Visualization with OSX 10.14 Mojave Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Feedback Re: Visualization with OSX 10.14 Mojave  

Forum: Installation and Configuration
Re: None Visualization with OSX 10.14 Mojave (Jeremy Martinon)
Date: Jan 24, 03:43
From: Ben Morgan <Ben Morgan>

On Thu, 17 Jan 2019 15:33:36 GMT, Jeremy Martinon wrote:
> Hello everyone, So I tried to install Geant4 on my mac. I followed the
> installation steps from this tutorial: https://ruyetao.com/macos_geant4/
> Everything went fine during the installation but now when I try to
> compile an example (B2a in this case) I've first:

Geant4 10.5 is the first to support Mojave, so please try installing that using the official Installation Guide.

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: Visualization with OSX 10.14 Mojave   (Garnier Laurent - Jan 24, 08:03)
 Add Message Add Message
to: "Re: Visualization with OSX 10.14 Mojave "

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]