Message: Re: changing root version will affect my installed GEANT4? Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: changing root version will affect my installed GEANT4? 

Forum: Installation and Configuration
Re: Question changing root version will affect my installed GEANT4? (Aqsa)
Date: Jan 11, 01:53
From: Tevfik Kaplanoglu <Tevfik Kaplanoglu>

Dear Aqsa,

In general, If you set environmental variables after installiation, no.

 But If you’re using old root functions inside your code, relatively small changes can be needed. Reinstalling/recompiling geant4 is not necessary. 

Tevfik

> On 11 Jan 2019, at 09:37, Aqsa <skaqsa.95@gmail.com> wrote:
> 
> 
> *** Discussion title: Installation and Configuration
> 
> From past few days my ROOT software is crashing unexpectedly and I am
> suggested to update it to newer version.
> 
> I have linked my current ROOT 5.34/36 with GEANT4 while installing it.
> 
> Now if I delete and reinstall newer ROOT version should I be expecting
> Reinstallation of GEANT4 as well?
> 
> -------------------------------------------------------------
> Visit this GEANT4 at hypernews.slac.stanford.edu message (to reply or unsubscribe) at: 
> http://hypernews.slac.stanford.edu/HyperNews/geant4/get/installconfig/1927.html 

 Add Message Add Message
to: "Re: changing root version will affect my installed GEANT4?"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]