Message: Re: Using Qt4 to Build Geant4 Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Question Re: Using Qt4 to Build Geant4 

Forum: Installation and Configuration
Re: None Using Qt4 to Build Geant4 (Keith Sloan)
Re: None Re: Using Qt4 to Build Geant4 (Keith Sloan)
Re: None Re: Using Qt4 to Build Geant4
Re: None Re: Using Qt4 to Build Geant4 (Keith Sloan)
Date: Jan 04, 05:27
From: Ben Morgan <Ben Morgan>

On Wed, 02 Jan 2019 16:41:50 GMT, Keith Sloan wrote:
> Thanks that works for Geant4 but gets ignored when building Geant4Py
> i.e. in../Geant4.10.0.5/environment/g4py
> 

The build of g4py should reuse whatever Qt version was used to build Geant4, but it's possible this has got out of sync. What errors, or indications of using Qt5 when the used Geant4 was built with Qt4, are you seeing when building g4py?

Improvements to the build of g4py are planned this year, having been on the back burner due to our migration to Git taking priority in 2018.

Cheers,

Ben

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: Using Qt4 to Build Geant4   (Keith Sloan - Jan 04, 05:49)
1 None: Re: Using Qt4 to Build Geant4   (Keith Sloan - Jan 06, 08:52)
1 None: Re: Using Qt4 to Build Geant4   (php1ic - Jan 07, 03:51)
... 2 Message(s)
2 None: Re: Using Qt4 to Build Geant4   (Svetlana Shasharina - Jan 30, 06:07)
 Add Message Add Message
to: "Re: Using Qt4 to Build Geant4"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]