Message: Re: Error Due to Hash mismatch in Data files and 407 proxy authentication require. Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Feedback Re: Error Due to Hash mismatch in Data files and 407 proxy authentication require. 

Forum: Installation and Configuration
Re: Question Error Due to Hash mismatch in Data files and 407 proxy authentication require. (Aqsa)
Date: 26 Jul, 2018
From: Ben Morgan <Ben Morgan>

On Thu, 26 Jul 2018 05:40:06 GMT, Aqsa wrote:
>         --- LOG BEGIN ---
>          Uses proxy env variable no_proxy == '.local,.localhost'
>   Uses proxy env variable http_proxy == 'http://192.168.2.1:3128/'
>     Trying 192.168.2.1...
>   TCP_NODELAY set
>   Connected to 192.168.2.1 (192.168.2.1) port 3128 (#0)
>   GET http://cern.ch/geant4-data/datasets/G4ENSDFSTATE.2.2.tar.gz HTTP/1.1
>   Host: cern.ch
>   User-Agent: curl/7.60.0
>   Accept: */*
>   Proxy-Connection: Keep-Alive
>   The requested URL returned error: 407 Proxy Authentication Required
>   Closing connection 0
>          --- LOG END ---
> 
> I doubt it is a problem of my internet connection because I am able to
> run other update commands successfully. Kindly Help.

The error message would indicate some issue with the local proxy (note the 192.. address, which is a local address through which the connection to the external net is going). Check to see if the "http_proxy" environment variable is set, and if so unset it and try again. Failing that, one can set GEANT4_INSTALL_DATA to off as the data files are not needed for the build. They can either be manually downloaded to the required location (as indicated in the cmake output), or geant4-config can be used after installation (see the --check-datasets, --install-datasets options.

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: Error Due to Hash mismatch in Data files and 407 proxy authentication require.   (Aqsa - 26 Jul, 2018)
 Add Message Add Message
to: "Re: Error Due to Hash mismatch in Data files and 407 proxy authentication require."

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]