Message: Error Due to Hash mismatch in Data files and 407 proxy authentication require. Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Question Error Due to Hash mismatch in Data files and 407 proxy authentication require. 

Forum: Installation and Configuration
Date: 25 Jul, 2018
From: Aqsa <Aqsa>

Platform: CentOS 7 cmake version 3.12.0 gcc version 4.8.5

My configuration of geant4 is done using the following cmake command

cmake -DCMAKE_INSTALL_PREFIX=/home/aqsa/Downloads/GEANT4/geant4.10.04.p02-build -DGEANT4_INSTALL_DATA=ON -DGEANT4_USE_QT=ON -DGEANT4_USE_OPENGL_X11=ON -DGEANT4_USE_RAYTRACER_X11=ON -DGEANT4_USE_GDML=ON -DGEANT4_USE_SYSTEM_CLHEP=OFF -DGEANT4_USE_SYSTEM_EXPAT=OFF -DGEANT4_BUILD_MULTITHREADED= ON -DGEANT4_USE_G3TOG4=ON -DGEANT4_INSTALL_DATA_TIMEOUT=3600 /home/aqsa/Downloads/GEANT4/geant4.10.04.p02

When I do the make command I get the following error

 file='/home/aqsa/Downloads/GEANT4/geant4.10.04.p02-build/Externals/G4ENSDFSTATE-2.2/src/G4ENSDFSTATE.2.2.tar.gz'
-- MD5 hash of
    /home/aqsa/Downloads/GEANT4/geant4.10.04.p02-build/Externals/G4ENSDFSTATE-2.2/src/G4ENSDFSTATE.2.2.tar.gz
  does not match expected value
    expected: '495439cf600225753d7bd99825e5c6bc'
      actual: 'd41d8cd98f00b204e9800998ecf8427e'

Then it gives 5 attempts to download from 'http://cern.ch/geant4-data/datasets/G4ENSDFSTATE.2.2.tar.gz' followed by the below mentioned error.

CMake Error at /home/aqsa/Downloads/GEANT4/geant4.10.04.p02-build/Externals/G4ENSDFSTATE-2.2/src/G4ENSDFSTATE-stamp/download-G4ENSDFSTATE.cmake:159 (message):
  Each download failed!
    error: downloading 'http://cern.ch/geant4-data/datasets/G4ENSDFSTATE.2.2.tar.gz' failed
         status_code: 22
         status_string: "HTTP response code said error"
         log:

        --- LOG BEGIN ---
         Uses proxy env variable no_proxy == '.local,.localhost'
  Uses proxy env variable http_proxy == 'http://192.168.2.1:3128/'
    Trying 192.168.2.1...
  TCP_NODELAY set
  Connected to 192.168.2.1 (192.168.2.1) port 3128 (#0)
  GET http://cern.ch/geant4-data/datasets/G4ENSDFSTATE.2.2.tar.gz HTTP/1.1
  Host: cern.ch
  User-Agent: curl/7.60.0
  Accept: */*
  Proxy-Connection: Keep-Alive
  The requested URL returned error: 407 Proxy Authentication Required
  Closing connection 0
         --- LOG END ---

I doubt it is a problem of my internet connection because I am able to run other update commands successfully. Kindly Help.

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 Feedback: Re: Error Due to Hash mismatch in Data files and 407 proxy authentication require.   (Ben Morgan - 26 Jul, 2018)
(_ None: Re: Error Due to Hash mismatch in Data files and 407 proxy authentication require.   (Aqsa - 26 Jul, 2018)
 Add Message Add Message
to: "Error Due to Hash mismatch in Data files and 407 proxy authentication require."

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]