Message: Re: OPENGL problem with MacOS X High Sierra Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: OPENGL problem with MacOS X High Sierra 

Forum: Installation and Configuration
Re: Question OPENGL problem with MacOS X High Sierra (Eric Baussan)
Re: None Re: OPENGL problem with MacOS X High Sierra (Cameron Pain)
Re: None Re: OPENGL problem with MacOS X High Sierra (Eric Baussan)
Date: 26 Mar, 2018
From: Garnier Laurent <Garnier Laurent>

Hi,

Regarding your G4 startup : Available UI session types: [ GAG, tcsh, csh ]

You do not have any OpenGL driver compiled. Try to compile Geant4 with one OpenGL driver : "GEANT4_USE_QT" for OpenGL QT or "GEANT4_USE_XM" for Xm

See Installation guide : http://geant4.web.cern.ch/geant4/UserDocumentation/UsersGuides/InstallationGuide/html/installguide.html

Laurent

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 Ok: Re: OPENGL problem with MacOS X High Sierra   (Eric Baussan - 19 Apr, 2018)
 Add Message Add Message
to: "Re: OPENGL problem with MacOS X High Sierra"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]