Message: Re: The problem has not been solved - Got error installing on Scientific Linux 6 Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: The problem has not been solved - Got error installing on Scientific Linux 6 

Forum: Installation and Configuration
Re: Question The problem has not been solved - Got error installing on Scientific Linux 6 (Fatin)
Date: 15 Feb, 2018
From: Guy Barrand <Guy Barrand>

  Hi

 You attach an expat on your system which is too old (probably a 1.95.x) . Same issue as issue 1871. You need an expat/2.x.

 If you do not want to update your system expat, try, when doing cmake, to have :
    -DGEANT4_USE_SYSTEM_EXPAT=OFF

 (The build will then take an expat/2.x coming with Geant4).

  Cheers. Guy

 Add Message Add Message
to: "Re: The problem has not been solved - Got error installing on Scientific Linux 6"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]