Message: A wrong version of ENSDFSTATE data(Geant4.10.4) Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None A wrong version of ENSDFSTATE data(Geant4.10.4) 

Forum: Installation and Configuration
Date: 14 Feb, 2018
From: <throwpen@163.com>

After installing Geant4.10.4 in Ubuntu16.04, i try to test one example which was ran well in Geant4.10.1.The compiler went well, but in the execute, i got an error:

-------- EEEE ------- G4Exception-START -------- EEEE -------
*** G4Exception : PART70002
      issued by : G4NuclideTable
5.609049e+17 is not valid indicator of G4Ions::G4FloatLevelBase. You may use a wrong version of ENSDFSTATE data. Please use G4ENSDFSTATE2.0 or later.
*** Fatal Exception *** core dump ***
-------- EEEE -------- G4Exception-END --------- EEEE -------


*** G4Exception: Aborting execution ***

I've checked the version of G4ENSDFSTATE is 2.2. I don't know how does it happened. Can anyone help me? thanks!

 Add Message Add Message
to: "A wrong version of ENSDFSTATE data(Geant4.10.4)"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]