Message: Re: Error installing GEANT4 on Scientific Linux 6 - has not solved Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Question Re: Error installing GEANT4 on Scientific Linux 6 - has not solved 

Forum: Installation and Configuration
Re: None Error installing GEANT4 on Scientific Linux 6 (Fatin)
Re: Question Re: Error installing GEANT4 on Scientific Linux 6 (Ben Morgan)
Date: 11 Feb, 2018
From: Fatin <Fatin>

Hi,

The log file is in the attachment

      http://hypernews.slac.stanford.edu/HyperNews/geant4/get/AUX/2018/02/11/18.26-20531-geant4-9Feb18.txt

On Tue, 30 Jan 2018 10:01:52 GMT, Ben Morgan wrote:

> Please post the actual error messages printed at the console, and the
> commands you used to configure/build Geant4.

> On Tue, 30 Jan 2018 00:32:32 GMT, Fatin wrote:
> > Hi experts,
> > 
> > I encountered a problem in installing GEANT4. The log file is as
> > attached. For information, I've also tried to install the previous
> > version (10.1 which is compatible with Scientific Linux 6), yet the same
> > problem persists. In fact, I've also tried to install using the
> > pre-compiled libraries for SL6 but a different error occurs and I could
> > not find any solution online for this particular error.
> > 
> > Thanks
> > 
> >    Attachment:
> >       http://hypernews.slac.stanford.edu/HyperNews/geant4/get/AUX/2018/01/29/16.31-37433-CMakeOutput.log
> > 
> 

      http://hypernews.slac.stanford.edu/HyperNews/geant4/get/AUX/2018/02/11/18.26-20531-geant4-9Feb18.txt

 Add Message Add Message
to: "Re: Error installing GEANT4 on Scientific Linux 6 - has not solved"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]