Message: Error installing GEANT4 on Scientific Linux 6 Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Error installing GEANT4 on Scientific Linux 6 

Forum: Installation and Configuration
Date: 29 Jan, 2018
From: Fatin <Fatin>

Hi experts,

I encountered a problem in installing GEANT4. The log file is as attached. For information, I've also tried to install the previous version (10.1 which is compatible with Scientific Linux 6), yet the same problem persists. In fact, I've also tried to install using the pre-compiled libraries for SL6 but a different error occurs and I could not find any solution online for this particular error.

Thanks

   Attachment:
      http://hypernews.slac.stanford.edu/HyperNews/geant4/get/AUX/2018/01/29/16.31-37433-CMakeOutput.log

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 Question: Re: Error installing GEANT4 on Scientific Linux 6   (Ben Morgan - 30 Jan, 2018)
(_ Question: Re: Error installing GEANT4 on Scientific Linux 6 - has not solved   (Fatin - 11 Feb, 2018)
 Add Message Add Message
to: "Error installing GEANT4 on Scientific Linux 6"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]