Message: Re: Old GEANT4 (4.9.3.p01) download Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: Old GEANT4 (4.9.3.p01) download 

Forum: Installation and Configuration
Re: None Old GEANT4 (4.9.3.p01) download (Kolahal Bhattacharya)
Re: Warning Re: Old GEANT4 (4.9.3.p01) download (Ben Morgan)
Date: 25 Sep, 2017
From: Kolahal Bhattacharya <Kolahal Bhattacharya>

Hello Ben,

Thank you so much for the links to the sought GEANT4 versions. I understand the concern. In fact, in 2013-14 I already worked with GEANT4.9.6, but at least for the time being it seems I need to start with this version. I appreciate your valuable support.

Regards, Kolahal

 Add Message Add Message
to: "Re: Old GEANT4 (4.9.3.p01) download"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]