Message: Old GEANT4 (4.9.3.p01) download Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Old GEANT4 (4.9.3.p01) download 

Forum: Installation and Configuration
Date: 22 Sep, 2017
From: Kolahal Bhattacharya <Kolahal Bhattacharya>

Dear All,

I need to use a software that requires an old version of GEANT4 (4.9.3.p01) as prerequisite. I searched in the internet, but all the webpages seem to be populated with recent versions. The answer by Dragos Constantin to the question raised in the following page of this Hypernews forum: http://hypernews.slac.stanford.edu/HyperNews/geant4/get/docsexamples/460.html?inline=1 suggests

helped me find the KEK LXR webpage. There I seem to find the required version: http://www-geant4.kek.jp/lxr/source/?v=9.3

But it seems that it is not meant for proper download. Also, I do not see the links to the Geant 4 data files.

Can anyone please let me know if GEANT4 old versions are still available for download? If so, can you please give me the link?

Regards, Kolahal

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 Warning: Re: Old GEANT4 (4.9.3.p01) download   (Ben Morgan - 25 Sep, 2017)
(_ None: Re: Old GEANT4 (4.9.3.p01) download   (Kolahal Bhattacharya - 25 Sep, 2017)
 Add Message Add Message
to: "Old GEANT4 (4.9.3.p01) download"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]