Message: Re: Install CLHEP Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Idea Re: Install CLHEP 

Forum: Installation and Configuration
Re: Question Install CLHEP (Andrea Barresi)
Date: 06 Aug, 2017
From: Michael H. Kelsey <Michael H. Kelsey>

On Sun, 06 Aug 2017 13:47:18 GMT, Andrea Barresi wrote:
> I need to install the CLHEP libraries, but when i compile them, the
> compiler give me some errors like this:

As Ben Morgan has pointed out, if you are installing the CLHEP libraries independently, you would be better off asking your questions in their own forums (http://proj-clhep.web.cern.ch/proj-clhep/).

If you are trying to install CLHEP only for Geant4, it is likely not necessary. Geant4 is distributed with a subset of the CLHEP libraries necessary for the toolkit.

  -- Michael Kelsey

 Add Message Add Message
to: "Re: Install CLHEP"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]