Message: Re: Fwd: execution errors after Geant4 installation Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Feedback Re: Fwd: execution errors after Geant4 installation 

Forum: Installation and Configuration
Re: None execution errors after Geant4 installation (Felix Rodrigues Gulias)
Re: None Fwd: execution errors after Geant4 installation (Felix Rodrigues Gulias)
Re: None Re: Fwd: execution errors after Geant4 installation (Ben Morgan)
Re: None Re: Fwd: execution errors after Geant4 installation (Felix Rodrigues Gulias)
Date: 06 Aug, 2017
From: Michael H. Kelsey <Michael H. Kelsey>

On Sun, 06 Aug 2017 20:23:50 GMT, Felix Rodrigues Gulias wrote:
> Ben
> 
> Thank you for the idea, but no work.
> 
> When I realize scl enable devtoolset-2 /bin/bash The gcc 4.4.7 is
> transformed in gcc 4.8.2 then I tried source geant4.csh that repeat the
> same error:

You're mixing two different shells, which use entirely different syntax for their scripts.

-- With Bash (/bin/bash) or the Bourne shell (/bin/sh), you *MUST* use geant4.sh.

-- With Tcsh (/bin/tcsh) or plain C-shell (/bin/csh), you *MUST* use geant4.csh.

We put the suffixes on the scripts specifically to distinguish which one is to be used with which flavor of shell. The same rule holds true for the geant4make.csh and .sh scripts.

  -- Michael Kelsey

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: Fwd: execution errors after Geant4 installation   (Felix Rodrigues Gulias - 07 Aug, 2017)
(_ None: Re: Fwd: execution errors after Geant4 installation   (Mike Kelsey - 07 Aug, 2017)
(_ None: Re: Fwd: execution errors after Geant4 installation   (Felix Rodrigues Gulias - 09 Aug, 2017)
(_ None: Re: Fwd: execution errors after Geant4 installation   (Mike Kelsey - 09 Aug, 2017)
(_ None: Re: Fwd: execution errors after Geant4 installation   (Felix Rodrigues Gulias - 10 Aug, 2017)
 Add Message Add Message
to: "Re: Fwd: execution errors after Geant4 installation"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]