Message: Installation Error From Geant4 Visual Studio 2015 Express Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Installation Error From Geant4 Visual Studio 2015 Express 

Forum: Installation and Configuration
Date: 21 Jul, 2017
From: Kurt Van Delinder <Kurt Van Delinder>

I'm currently trying to install Geant4 using:

Windows 10, Visual Studio 2015 Express, latest CMake etc.

No matter how i install, I always receive a final error message in Visual Studio saying Build 50 succeeded, 20 failed.

With this message, I am including attached pictures of my installation process and attaching my VS2015 installation script.

If anyone knows how to solve this problem or is familiar with it, please let me know.

Thank you, Kurt Van Delinder

I am using these two sources for my installation:

(http://hep.tsinghua.edu.cn/~yangzw/CourseDataAna/Geant4UserDocuments/4.9.5/G4.9.5_BookInstalGuide.pdf)

(http://geant4.web.cern.ch/geant4/UserDocumentation/UsersGuides/InstallationGuide/BackupVersions/V10.1/html/ch02s02.html)

   Attachment:
      http://hypernews.slac.stanford.edu/HyperNews/geant4/get/AUX/2017/07/21/22.58-7904-1.png
      http://hypernews.slac.stanford.edu/HyperNews/geant4/get/AUX/2017/07/21/22.58-33360-2.png
      http://hypernews.slac.stanford.edu/HyperNews/geant4/get/AUX/2017/07/21/22.58-22950-3.png
      http://hypernews.slac.stanford.edu/HyperNews/geant4/get/AUX/2017/07/21/22.58-15149-4.png
      http://hypernews.slac.stanford.edu/HyperNews/geant4/get/AUX/2017/07/21/22.58-59773-5.png
      http://hypernews.slac.stanford.edu/HyperNews/geant4/get/AUX/2017/07/21/22.58-64399-6.png
      http://hypernews.slac.stanford.edu/HyperNews/geant4/get/AUX/2017/07/21/22.58-64046-7.png
      http://hypernews.slac.stanford.edu/HyperNews/geant4/get/AUX/2017/07/21/22.58-77275-8.png
      http://hypernews.slac.stanford.edu/HyperNews/geant4/get/AUX/2017/07/21/22.58-80994-9.png
      http://hypernews.slac.stanford.edu/HyperNews/geant4/get/AUX/2017/07/21/22.58-45320-10.png
      http://hypernews.slac.stanford.edu/HyperNews/geant4/get/AUX/2017/07/21/22.59-73016-VisualStudioScript.txt

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: Installation Error From Geant4 Visual Studio 2015 Express   (lcl - 23 Jul, 2017)
(_ None: Re: Installation Error From Geant4 Visual Studio 2015 Express   (lcl - 23 Jul, 2017)
(_ None: Re: Installation Error From Geant4 Visual Studio 2015 Express   (Kurt Van Delinder - 25 Jul, 2017)
 Add Message Add Message
to: "Installation Error From Geant4 Visual Studio 2015 Express"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]