Message: Install 2 different version of Geant4 Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Question Install 2 different version of Geant4 

Forum: Installation and Configuration
Date: 06 Apr, 2017
From: JungEun Elena Suh <JungEun Elena Suh>

Hello

I have installed Geant4.10.00.p01 several years ago, and I need recent version to set lattice structure.
So I want to install 10.2 or 10.3 next to 10.0
(OS is Fedora 16, cmake 3.6.3 and gcc 4.6.3)
To install recent version of Geant4, I also need to install recent version of cmake and gcc.

Here is my question.
Can I use 10.0 without any problem nor changes after I upgrade cmake and gcc?
Or even if I upgrade OS?
(I ask this question because Geant4.10.0 didn't work at all when I upgraded root.cern before. So downgraded root again. Maybe I should have install Geant4.10.0 again after upgrade root?)

Well probably it's a stupid question, but it's the first time to upgrade my system to install newer version so I have no idea.

Thank you in advance!

Best regards,
J.E.Suh

 Add Message Add Message
to: "Install 2 different version of Geant4"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]