Message: Re: Installing older version of Geant over a more recent version. Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Idea Re: Installing older version of Geant over a more recent version. 

Forum: Installation and Configuration
Re: None Installing older version of Geant over a more recent version. (Tim Fulcher)
Date: 05 Apr, 2017
From: Michael H. Kelsey <Michael H. Kelsey>

On Mon, 03 Apr 2017 18:59:55 GMT, Tim Fulcher wrote:
> I've installed Geant4.10.03.p01 but have an example that seems to need a
> version that is pre version 10.
> 
> Can I install 9.6 over 10.03 without any ill effects?

Instead of installing "over", it's better to install "next to." That is, if you have (or can make) a generic directory "geant4", and then put each version in under that, then you can have multiple versions simultaneously on your system. In a given session, you select which version you want by sourcing the appropriate environment script.

  -- Michael Kelsey

 Add Message Add Message
to: "Re: Installing older version of Geant over a more recent version."

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]