Message: Installing older version of Geant over a more recent version. Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Installing older version of Geant over a more recent version. 

Forum: Installation and Configuration
Date: 03 Apr, 2017
From: Tim Fulcher <Tim Fulcher>

Hi,

I've installed Geant4.10.03.p01 but have an example that seems to need a version that is pre version 10.

Can I install 9.6 over 10.03 without any ill effects?

Regards

Tim

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 Idea: Re: Installing older version of Geant over a more recent version.   (Michael H. Kelsey - 05 Apr, 2017)
 Add Message Add Message
to: "Installing older version of Geant over a more recent version."

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]