Message: Error with Qt5.7 Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Error with Qt5.7 

Forum: Installation and Configuration
Date: 26 Jul, 2016
From: <hli.thu11@gmail.com>

Using Geant4_10_02_p2 on Win7 with VS2015/Qt5.7.0

An "Entry Point" error occurred (see attachment) when I run the example B1.exe.

I have commented the line "find_package(Qt4 REQUIRED)" in the GeantConfig.Cmake file and the compilation is OK!

Any help will be much appreciated.

Attachment:
      http://hypernews.slac.stanford.edu/HyperNews/geant4/get/AUX/2016/07/26/21.53-94800-error.png

 Add Message Add Message
to: "Error with Qt5.7"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]