Message: Re: Many warnings when compile Geant4_10_02_p02 on Win7 with VS2015 Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Ok Re: Many warnings when compile Geant4_10_02_p02 on Win7 with VS2015  

Forum: Installation and Configuration
Re: None Many warnings when compile Geant4_10_02_p02 on Win7 with VS2015
Re: None Re: Many warnings when compile Geant4_10_02_p02 on Win7 with VS2015 (Tom Roberts)
Date: 26 Jul, 2016
From: <hli.thu11@gmail.com>

I changed the CMake 3.6.0 from 64-bit to 32-bit and compiled Geant4_10_02_p2 again. It works now!

Thank you so much!

 Add Message Add Message
to: "Re: Many warnings when compile Geant4_10_02_p02 on Win7 with VS2015 "

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]