Message: Re: clhep-2.3.2.2.tgz installation Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: clhep-2.3.2.2.tgz installation 

Forum: Installation and Configuration
Re: Question clhep-2.3.2.2.tgz installation (Ainnie)
Re: Question Re: clhep-2.3.2.2.tgz installation (Daniela)
Date: 25 Oct, 2016
From: Ben Morgan <Ben Morgan>

On Sat, 22 Oct 2016 06:44:11 GMT, Daniela wrote:
> Hello,
> 
> I have a problem regarding the clhep-2.3.3.2 installation.
> 
> I am a new user of Geant4 and I try to install Geant4.10.02.p02 on
> Ubuntu16.04.
> 
> After many problems regarding the UEFI boot, I succeed to install
> Ubuntu16.04 on Windows10.
> 
> First I have installed clhep-2.2.0.8, but when I started to install
> Geant4.10.02.p02, I received an error, that I need at least
> clhep-2.3.1.0. I downloaded clhep-2.3.3.2 (the last version) and when I
> try to install it, this not work.
> 
> root@daniela-Vostro-3560 :/home/daniela# ls bootstrap data Downloads
> Music Public CLHEP Desktop examples.desktop path Templates cmake
> Documents Geant4 Pictures Videos root@daniela-Vostro-3560
> :/home/daniela# cd CLHEP root@daniela-Vostro-3560 :/home/daniela/CLHEP#
> ls 2.2.0.8 2.3.1.1 2.3.3.0 2.3.3.2 clhep-build include 2.3.1.0 2.3.2.2
> 2.3.3.1 bin clhep-install lib root@daniela-Vostro-3560
> :/home/daniela/CLHEP# cd 2.3.3.2/CLHEP root@daniela-Vostro-3560
> :/home/daniela/CLHEP/2.3.3.2/CLHEP# ./bootstrap bash: ./bootstrap: No
> such file or directory root@daniela-Vostro-3560
> :/home/daniela/CLHEP/2.3.3.2/CLHEP#
> 
> I need help on this please.
> 
> Thank you!
> 

Did you try the instructions given in the earlier post in this thread?

 Add Message Add Message
to: "Re: clhep-2.3.2.2.tgz installation"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]