Message: Add QT-4.8.5 in the GEANT4 installation Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Question Add QT-4.8.5 in the GEANT4 installation 

Forum: Installation and Configuration
Date: 19 Apr, 2016
From: Annie Meneses <Annie Meneses>

Hi, I have install GEANT4 10_01 in Window 8 and this work very good, but I want use Qt for visualization, I see that one of the CMake extra components in the GEANT4 installation is GEANT4_USE_QT, but when I select this option and run CMake the program return a error, it found Qt buy say:

CMake Error at C:/Program Files (x86)/CMake/share/cmake-3.4/Modules/FindQt4.cmake:609 (message):
  It appears you're trying to use Visual Studio with Qt built by MinGW.
  Those compilers do not produce code compatible with each other.
Call Stack (most recent call first):
  cmake/Modules/Geant4InterfaceOptions.cmake:112 (find_package)
  CMakeLists.txt:104 (include)

Somebody can help me to fix this? Thanks

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 Idea: Re: Add QT-4.8.5 in the GEANT4 installation   (Andreas Jansen - 26 Apr, 2016)
2 None: Re: Add QT-4.8.5 in the GEANT4 installation   (Alexey Solovyev - 27 Apr, 2016)
 Add Message Add Message
to: "Add QT-4.8.5 in the GEANT4 installation"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]