Message: Re: History & Command Autocomplete don't work [SOLVED] Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Ok Re: History & Command Autocomplete don't work [SOLVED] 

Forum: Installation and Configuration
Re: Question History & Command Autocomplete don't work (Marcus O'Flaherty)
Date: 06 May, 2016
From: Marcus O'Flaherty <Marcus O'Flaherty>

For the record, it turned out this was down to Geant4 putting me into a 'terminal' UI session as opposed to a 'tcsh' session. Geant didn't seem to recognise the G4UI_USE_TCSH=1 environmental variable, although that wasn't necessary previously. Anyway, specified to use tcsh in my application and things are back to normal.

 Add Message Add Message
to: "Re: History & Command Autocomplete don't work [SOLVED]"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]