Message: Re: errors occurred with QT5.5.1 Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Ok Re: errors occurred with QT5.5.1 

Forum: Installation and Configuration
Re: None Installation-Feedback/Tips for Geant4.10.2 with QT5.X (on Win7) (Andreas Jansen)
Re: Feedback Re: errors occurred with QT5.5.1 (Rassoul Jamshidzehi)
Date: 06 Feb, 2016
From: Andreas Jansen <Andreas Jansen>

Hello Rassoul,

when does this error occur? If you try to build example B2a?
You have to uncommend line 244 (see step 7) in the "Geant4Config.cmake" file! (make a "#" in front of "find_package(Qt4 REQUIRED)"!)
The file should be located at: "C:/Geant4/lib/Geant4-10.2.0/" (see Cmake-Error-Message)

Hope this helps! 

 Add Message Add Message
to: "Re: errors occurred with QT5.5.1"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]