Message: Re: errors occurred with QT5.5.1 Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Feedback Re: errors occurred with QT5.5.1 

Forum: Installation and Configuration
Re: None Installation-Feedback/Tips for Geant4.10.2 with QT5.X (on Win7) (Andreas Jansen)
Date: 06 Feb, 2016
From: Rassoul Jamshidzehi <Rassoul Jamshidzehi>

CMake Error at C:/Program Files (x86)/CMake/share/cmake-3.4/Modules/FindQt4.cmake:1326 (message):
  Found unsuitable Qt version "5.5.1" from
  C:/Qt/Qt5.5.1/5.5/msvc2013/bin/qmake.exe, this code requires Qt 4.x
Call Stack (most recent call first):
  C:/Geant4/lib/Geant4-10.2.0/Geant4Config.cmake:244 (find_package)
  B2a/CMakeLists.txt:16 (find_package)

Configuring incomplete, errors occurred!

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 Ok: Re: errors occurred with QT5.5.1   (Andreas Jansen - 06 Feb, 2016)
 Add Message Add Message
to: "Re: errors occurred with QT5.5.1"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]